Blog de Duplika

Selector de PHP para nuevos planes de hosting

php-selectorPHP es un proyecto muy activo y las actualizaciones son lanzadas constantemente, mejorando su rendimiento, incorporando nuevas funcionalidades o bien resolviendo distintos tipos de bugs. Nuestra política de seguridad con los servidores nos obliga a mantener siempre la versión actualizada y en la mayoría de los casos, ésto no representa un problema.

Pero también hay otros momentos donde ésto genera una complicación al cliente, precisando de su intervención para actualizar alguna función o línea de código especifica. Ésto se da generalmente en desarrollos propios o en versión desactualizadas de plataformas como WordPress o Joomla.

Para resolver ésto, lanzamos un nuevo servicio donde desde tu panel de control, vas a poder elegir entre usar la última versión de la rama 5.2, 5.3, 5.4 o bien probar la versión alpha de PHP 5.5. Si actualmente estas alojando con nosotros y queres aprovechar éste servicio, escribinos para gestionar la migración de tu cuenta a la brevedad.

cpanel-elegir-versionphp

Una vez que selecciones la opción "Select PHP version", encontraras la posibilidad de configurar la versión y los modulos que queres agregarle. Seleccionas OK y tu cuenta ya estará siendo ejecutada con la versión de PHP seleccionada.

cpanel-configurar-versionphp